bc9Basic News for September 16, 2013

There was a major glitch in the bc9Adp download package.
It was easily reproducible and I apologize for not catching it.
If you had a pop-up stating "The Assembler.ini file is an older version or is missing" there is a simple fix.
It appears RadAsm3 does not like dots "." in a language version.
Simple fix is to edit Bc9.ini and remove the dots "." from the Version= line
changed
Version=9.1.4.0
To:
Version=9140
and then save it.